3 Aug 2010

WordPress Plugin Updates – v2.9

Time for an update folks! Version 2.9 of our WordPress plugin includes some great performance optimizations and other fixes:

  • Better local sync queue management for faster, more reliable syncing
  • Better option management to reduce the number of queries generated by the plugin
  • Improved mobile device support (the iPad now always loads IntenseDebate and ID works with the WPTouch theme)
  • Better compatibility with WordPress 3.0 (and previous versions) running in WP_DEBUG mode (avoid deprecated functions etc)
  • Some syncing fixes that make sure your WordPress comments database matches the comments in IntenseDebate

Please note that this version REQUIRES WordPress 2.8 or higher (and has been tested all the way up to the latest 3.0.1). If you are running a version of WordPress below 2.8, we have NOT tested this version, and it’s likely not to work. Hey, it’s time to upgrade that thing!

We strongly recommend that you update to this version of the plugin as soon as it appears in your WordPress admin panel as it provides some great performance improvements. If you don’t have IntenseDebate installed yet, or would rather update manually, jump on over to our WordPress.org plugins directory page and grab a copy now.

Posted by Beau Lebens in WordPress Plugin


Missing out on the latest IntenseDebate developments? Enter your email below to receive future announcements direct to your inbox. An email confirmation will be sent before your subscription is activated - please check your spam folder if you don't receive this.

Join 4,688 other followers

11 Comments »

  1. thanks for this update!😉

    Comment by Kibot Rusak — August 4, 2010 @ 2:15 am
  2. Update went smoothly and appears to not to have any bugs.

    Comment by Patrick — August 4, 2010 @ 2:48 am
  3. i updated both my WordPress and Intense Debate, but it seems 2.9 is not to be working with 3.0.1 … just did it today …

    Comment by bradhuss — August 4, 2010 @ 12:43 pm
  4. Can you please email us at support@intensedebate.com with any error messages you're seeing or exactly what's happening? We've tested the plugin on 3.0.1 during development and it worked fine, so it must be something unique to your installation.

    Comment by Beau Lebens — August 4, 2010 @ 4:38 pm
  5. (Hmmm, I posted a comment here before and it's gone. =/)

    How does this WPtouch integration work? Everything seems the same to me…

    Comment by Rafael Fischmann — August 4, 2010 @ 2:36 pm
  6. Previously people were having trouble getting ID to load at all when using WPTouch, but it should load now (assuming you enable ID for mobile devices in Settings > IntenseDebate).

    Comment by Beau Lebens — August 4, 2010 @ 4:51 pm
  7. Have been using this update and found no problem so far. Many thanks guys

    Comment by Ylpihs — October 6, 2010 @ 3:44 pm
  8. It's work fine.Thanks.

    Comment by jackettoon — November 23, 2010 @ 7:34 am
  9. Your comments looks better than Disqus,;)

    Comment by Shrinath Gongani — November 28, 2010 @ 5:57 am
  10. want to see the chinese!

    Comment by chonghua — December 29, 2010 @ 1:07 pm
  11. Great work!

    Comment by björn — January 4, 2011 @ 7:01 am

RSS feed for comments on this post. TrackBack URI

Leave a comment

This work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 2.5 License. | IntenseDebate – Official Blog
%d bloggers like this: