5 Aug 2009

WordPress Plugin v2.4.1 Now Available

As of this morning, the long awaited version 2.4.1 of the WordPress plugin is now available for download!

I want to give a big shout-out and thank you to everyone who volunteered to help test this version and make sure there were no show-stopper bugs in there. We really appreciate your feedback and suggestions and are actively using them to drive the direction of our development.

To find out more about the new features and changes in this version, you can read the announcement about the initial beta testing. If you are already using IntenseDebate then you should get an upgrade notification in your WordPress admin panel soon. Not using IntenseDebate yet? Now is the perfect time to get started!

Posted by Beau Lebens in WordPress Plugin


Missing out on the latest IntenseDebate developments? Enter your email below to receive future announcements direct to your inbox. An email confirmation will be sent before your subscription is activated - please check your spam folder if you don't receive this.

Join 4,688 other followers

61 Comments »

  1. w00t!

    Comment by Sam — August 5, 2009 @ 7:20 pm
  2. I just voted you up again. Folks, let's get human3rror to 200p!!!

    Comment by Chris — August 6, 2009 @ 12:09 am
  3. hhaha…!

    Comment by human3rror — August 6, 2009 @ 12:12 am
  4. […] WordPress Plugin v2.4.1 Now Available Comments [0]Digg […]

  5. Great!๐Ÿ˜‰ From the announcement, it looks like it's a good time to upgrade with no fears of ugly bugs.๐Ÿ˜€ Thanks for the beta-testers.

    Comment by Rafael Fischmann — August 5, 2009 @ 8:08 pm
  6. Ops, one bug to fix up there. Edited the comment, all that code appeared.

    Comment by Rafael Fischmann — August 5, 2009 @ 8:10 pm
  7. We're taking a look at this. Thanks for letting us know.

    Comment by Michael Koenig — August 7, 2009 @ 2:21 am
  8. Great! ๐Ÿ˜‰ From the announcement, it looks like it's a good time to upgrade with no fears of ugly bugs. <span class="idc-smiley"><span style="background-position: -12px 0pt;"><span>:D</span></span></span> Thanks to the beta-testers.

    Comment by Rafael Fischmann — August 5, 2009 @ 8:09 pm
  9. great… thanks

    Comment by ikogsakanding — August 6, 2009 @ 4:28 am
  10. Just upgraded to 2.4.1 this morning. Keep up the great work!

    Comment by @alexve — August 6, 2009 @ 11:00 am
  11. Thanks. Hat's off to Beau! ๐Ÿ™‚

    Comment by Michael Koenig — August 7, 2009 @ 2:18 am
  12. Having "Loading IntenseDebate Comments…" at http://appmodo.com/

    HELP!

    Comment by Jason — August 6, 2009 @ 2:54 pm
  13. Jason, we're taking a look.

    Comment by Michael Koenig — August 6, 2009 @ 3:20 pm
  14. Jason, according to Firebug, you have a JavaScript error (document.getElementById(tablink_idname[menunr] + i) is null) in "easytabs.js" on line 26 which is causing JavaScript to stop loading and thus break your comments.

    Comment by Beau Lebens — August 6, 2009 @ 3:38 pm
  15. Should we assume that FriendFeed comment integration isn't supported or actively developed? Maybe you should remove the feature to avoid confusion.
    Regards

    Comment by gigicogo — August 6, 2009 @ 3:18 pm
  16. FriendFeed comment integration is supported. We pull comments from FriendFeed back to your blog, and also push comments back into your FriendFeed.

    Are you encountering issues? If you are can you provide specific details and links? Thanks.

    Comment by Michael Koenig — August 6, 2009 @ 3:21 pm
  17. It doesn't work. Here are my details:
    http://friendfeed.com/gigicogo
    http://www.webeconoscenza.net/
    http://feeds2.feedburner.com/webeconoscenza/fPQu/
    All settings seems correct, but doesn't work!

    Comment by gigicogo — August 6, 2009 @ 3:31 pm
  18. Thanks for the info. We're taking a look.

    Comment by Michael Koenig — August 6, 2009 @ 3:46 pm
  19. Well may be this will help. I just disabled intense debate on my blog at http://www.thesurvivalpodcast.com my users loved it but it was causing a real problem for firefox users one I had myself When you edited a comment it placed some sort of cooking on your browser. Once placed the site just would not load. I looked everywhere but nothing about it online.

    Was this fixed in this new version? If so I will install it and give it another shot.

    Comment by ModernSurvival — August 6, 2009 @ 9:50 pm
  20. Well may be this will help. I just disabled intense debate on my blog at http://www.thesurvivalpodcast.com my users loved it but it was causing a real problem for firefox users one I had myself When you edited a comment it placed some sort of cooking on your browser. Once placed the site just would not load. I looked everywhere but nothing about it online.

    Was this fixed in this new version? If so I will install it and give it another shot.

    Comment by ModernSurvival — August 6, 2009 @ 9:50 pm
  21. Well may be this will help. I just disabled intense debate on my blog at http://www.thesurvivalpodcast.com my users loved it but it was causing a real problem for firefox users one I had myself When you edited a comment it placed some sort of cooking on your browser. Once placed the site just would not load. I looked everywhere but nothing about it online.

    Was this fixed in this new version? If so I will install it and give it another shot. I hope so because the system is really cool.

    Comment by ModernSurvival — August 6, 2009 @ 9:51 pm
  22. If you're interested could you please upgrade to the latest version? I'd love to take a look and see what's going on. Thanks.

    Comment by Michael Koenig — August 7, 2009 @ 2:20 am
  23. For some reason, after installing the newest plugin, comments are no longer imported back on my database (http://www.twilightitalia.com), even if they are correctly published by intensedebate.
    WP version is 2.8.3, plugin version 2.4.1. I also tried resetting the plugin using the link at the bottom of the configuration page, but it didn't help at all.

    I can't do a "trial-and-error" process of wiping the account and re-importing from my original database, because (a) I would lose the most recent comments, (b) I have around 44.000 comments on my website, so the import process would take forever.

    Are you, by any chance, having issues with your servers in re-sending the comments back to the original site? What could possibly be going on?
    Thanks

    Comment by Twilightitalia — August 7, 2009 @ 9:52 am
  24. Are you referring to this website? http://www.twilightitalia.com/

    I just checked a recent post ( http://www.twilightitalia.com/home/?p=15011 ) and it looks like everything up to a few hours ago has synced back to your WP install (you can tell because the comments are in the source of the page — those ones are loaded from WP for SEO purposes, then our comments are layered over the top).

    That being said, if for some reason you have some missing, we're going to be releasing a new tool called SyncRepair soon that will detect that and fix it up automatically.

    Comment by Beau Lebens — August 7, 2009 @ 11:47 pm
  25. Hi guys,

    First congrats on the new version. Unfortunately I just installed it and the comments will not show up, just a text saying Loading Comments.

    Could anybody please give me some help. I will leave it with the error on, so anybody can see it.

    Thanks

    Comment by Crocanti — August 7, 2009 @ 10:12 am
  26. It sounds like you probably have a JavaScript error on your page somewhere. Any JS error will cause other Javascript on the page to stop executing, so it won't load the ID comments. If you send us your URL then I can tell you where the error is, or you can use a tool like Firebug to locate it as well ( http://getfirebug.com/ )

    Comment by Beau Lebens — August 7, 2009 @ 3:52 pm
  27. by the way, I havent upgraded to WP 2.83, could that be the problem? I have 2.82 atm

    Comment by Crocanti — August 7, 2009 @ 10:13 am
  28. I guess regardless whether it would be a problem on compatibility with ID, you should upgrade your WordPress installation, especially now that most blogs with old versions of WordPress being attacked by some kind of worm.

    Comment by Derek — September 9, 2009 @ 5:46 am
  29. That's Nice!๐Ÿ˜€

    Comment by gautam2011 — August 7, 2009 @ 2:34 pm
  30. Marcus, it looks like you don't have IntenseDebate running on your site any more, but I also noticed that you have a JavaScript error, which will most likely be preventing the comments section from loading. The error I get in Firebug is this:

    lbxSearchForm is null
    lbxSearchForm.onsubmit = functio… return Logos.Bible.onSubmit(this); };
    BibleSearchBar.js (line 38)

    Once you fix that then the comments should load as expected.

    Comment by Beau Lebens — August 7, 2009 @ 3:49 pm
  31. Yea I couldn't leave the comments up if they wouldn't load as then my comments would be shut down all day. Thanks for alerting me to the error. I installed Firbug but could not figure how to check for JS errors with it.

    Comment by tekhak — August 7, 2009 @ 8:16 pm
  32. When you're viewing your page, click the Firebug icon in the bottom status bar and that should automatically activate it. Then just reload the page and it should tell you the error in bright red (on the Console tab in Firebug).

    Comment by Beau Lebens — August 7, 2009 @ 8:19 pm
  33. is there a way to translate this plugin… if so, i'll be happy to give you the Romanian pack๐Ÿ™‚

    Comment by bogdantheone — August 8, 2009 @ 12:15 am
  34. is there a way to translate this plugin?… if so, i'll be happy to give you the Romanian pack ๐Ÿ™‚

    Comment by bogdantheone — August 8, 2009 @ 12:15 am
  35. The latest version contains the POT file necessary to translate it in
    a similar way to other WordPress plugins/core/etc, but we're still
    putting together some instructions for people who are not familiar
    with that process.

    Thanks for your interest!

    Comment by Beau Lebens — August 8, 2009 @ 12:28 am
  36. All set and ready to go. The POT file was translated to Romanian language. How may I send the file to you?

    Comment by bogdantheone — August 8, 2009 @ 1:43 pm
  37. All set and ready to go. The POT file was translated to Romanian language. How may I send the file to you?

    And another question: where can i translate this ones: "Post a new comment" "Enter text right here" "Submit Comment" "You are logged in as.." "X hours ago" ?

    Comment by bogdantheone — August 8, 2009 @ 2:08 pm
  38. Wow that's great, thank you! Please send it to labs@intensedebate.com.

    As for the other strings, those are not directly part of the plugin (they were driven from our website), which we're working on providing a POT file for translations for still. That will be coming soon, so keep an eye out on the blog for an announcement!

    Thank you again!

    Comment by Beau Lebens — August 8, 2009 @ 5:11 pm
  39. You're welcome๐Ÿ™‚ i have just sent the POT file.. i'm glad i could help๐Ÿ™‚

    Comment by bogdantheone — August 9, 2009 @ 12:17 am
  40. I actually haven't received the file yet, can you please check the address and make sure you sent it to

    labs@intensedebate.com

    Thank you again!

    Comment by Beau Lebens — August 10, 2009 @ 6:15 pm
  41. ok.. no problem… maybe it was a problem with gmail… i'll send it right now from an Yahoo! account… sorry for the delay though..
    NOTE: the file is attached๐Ÿ™‚

    Comment by bogdantheone — August 11, 2009 @ 11:50 am
  42. I don't know what's happening, but I've still not received this! Could you perhaps please try sending to support@intensedebate.com?

    Thanks again!

    Comment by Beau Lebens — August 12, 2009 @ 10:34 pm
  43. How do I load up the .pot file. I have translated most of it into Danish via. Poedit, but nothing is shown after i overwrite the .pot file on the server

    Comment by Lars Nørgaard — August 10, 2009 @ 11:37 am
  44. Once you've translated it using something like poEdit, you need to
    save it as wp-content/plugins/intensedebate-en_AU.mo (note, this is
    the MO file, not the PO(T) file).

    The last bit (in my example, \”en_AU\”) whould match your WPLANG setting
    in wp-config.php. For Danish I believe it should be \”da_DK\”

    Comment by Beau Lebens — August 10, 2009 @ 10:33 pm
  45. If your translation is complete, we'd love to have it made available to other users. Could you please send us a copy of it to support@intensedebate.com ?

    We're planning on having a directory of translation files available so that people can download them and get the plugin in their own language where possible.

    Thanks!

    Comment by Beau Lebens — August 12, 2009 @ 10:35 pm
  46. Great Work guys! were supporting you 100% of the way

    Comment by Peter Graham — August 10, 2009 @ 10:17 pm
  47. Cant wait to try the plugs. Thanks, Frank from Panic Away and The Linden Method

    Comment by panicattack — August 11, 2009 @ 5:30 am
  48. Cant wait to try the plugs. Thanks, Frank from Panic Away and The Linden Method

    Comment by panicattack — August 11, 2009 @ 5:30 am
  49. Hi..

    I am having the same problem – it was working perfectly until I decided to install a new theme..do you think it has messed everything up?

    I have installed firebug but I have NO idea how to sort it out…I have looked at several comment and replies above but none is giving out a step by step instructions in baby language in how to sort it out.

    my blog is over at http://deafvillage.co.uk/travel/

    Please advise and thank you for your time in advance

    Comment by 4globetrotters — August 14, 2009 @ 9:09 am
  50. Hi there, not quite sure what problem you're having, but I checked out your website and it looks good, the comments are loading and the theme isn't broken (using Firefox).

    Did you already fix your problem somehow, or am I missing something obvious?๐Ÿ™‚

    Please let me know and I'd be glad to help you out.

    Comment by Beau Lebens — August 15, 2009 @ 9:40 pm
  51. My intensedebate comments are no longer loading on http://marketingmix.org.uk since the last update so I have had to revert back to wordpress comment in the mean time.
    Would be great if you could offer some help with this.
    Thanks
    Mike

    Comment by mikejds — August 16, 2009 @ 6:58 pm
  52. Mike, can you please try reverting to v2.3? You can download it here. Please let me know how it goes.

    Comment by Michael Koenig — August 17, 2009 @ 4:16 pm
  53. Mike, can you please try reverting to v2.3? You can download it here. Please let me know how it goes.

    Comment by Michael Koenig — August 17, 2009 @ 4:16 pm
  54. Mike, we just released an update to correct this issue (v2.4.2). Can you please give it a try. ou should get an upgrade notification in your WordPress admin panel soon.

    More info – http://wp.me/plsX6-n8

    Thanks for your patience,
    Michael

    Comment by Michael Koenig — August 26, 2009 @ 7:36 pm
  55. Hey !

    I have the same error with IntenseDebate plugin.
    Check with Firebug some JS error was the first thing i did but there are no display.

    Any idea please ? exemple: http://kune.fr/blog/wordpress/wp-serie-les-meille

    Comment by Mat_ — August 19, 2009 @ 5:20 pm
  56. Please try reverting to v2.3 of our plugin. You can download it here. Let me know if that solves the issue.

    Comment by Michael Koenig — August 19, 2009 @ 5:22 pm
  57. Hi Mat, if you have a moment and are able to upload a new version of the plugin via FTP, can you please try installing the "Development Version"? You'd need to download it here: http://wordpress.org/extend/plugins/intensedebate… then unzip the files and upload them into your wp-content/plugins/intensedebate/ directory on your website. This uses a new approach to load the comments which will hopefully avoid problems where it wasn't loading on some sites.

    Comment by Beau Lebens — August 24, 2009 @ 11:02 pm
  58. thank you! now it's working great with the dev version.

    Comment by mateo_ — August 26, 2009 @ 9:37 am
  59. Only discovered intense today & OMG i love it!!!!!

    Excellent plugin guys truely.

    Comment by Resonate — August 22, 2009 @ 9:48 pm
  60. For anyone having troubles where their ID comments are no longer loading at all: if you have a moment and are able to upload a new version of the plugin via FTP, can you please try installing the "Development Version"?

    You'd need to download it here: http://wordpress.org/extend/plugins/intensedebate… then unzip the files and upload them into your wp-content/plugins/intensedebate/ directory on your website. This uses a new approach to load the comments which will hopefully avoid problems where it wasn't loading on some sites.

    If that works, please reply to this comment so that we can get a full release out for everyone. Thanks!

    Comment by Beau Lebens — August 24, 2009 @ 11:04 pm
  61. Hi, can there be a support so the logged in users of the wordpress can use their id by automatically retrieving it from the databse in the intensedebate comment form

    Comment by VISH — August 25, 2009 @ 1:46 am

RSS feed for comments on this post. TrackBack URI

Leave a comment

This work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 2.5 License. | IntenseDebate – Official Blog
%d bloggers like this: